Plugin Requirements

In order to use the WP Site Importer Plugin for WordPress, you will require:

  • A compatible version of WordPress
  • Around 1mb of disk space
  • A reasonably modern web browser

Compatible Versions of WordPress

The WP Site Importer Plugin has been tested against WordPress versions 4.8 and above.

It may work with older versions.

Browser

Any browser capable of supporting JavaScript and jQuery, and more specifically:

  • Chrome: Version 62+
  • Firefox: Version 56+
  • Safari: Version 9+
  • Opera: Version 48+
  • Microsoft Edge: Version 14+
  • Internet Explorer: Version 10+

Submit a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Pin It on Pinterest

Share This